Error after updating sendbird version from 3.1.9 to 3.1.11

“sendbird”: “3.1.11”,
“react”: “^18.1.0”,
“react-native”: “0.68.1”,

Hello @aleksandr.bolshakov, and welcome to the Sendbird Community. When you updated your Sendbird version, did you also update your react and react-native as well?

react-native was updated in a week before updating sendbird and all was working good

Thanks for clarifying. What Sendbird method is being called that triggers this error?

sendbird was successfully updated to the 3.1.13

1 Like

@aleksandr.bolshakov, did the error messages clear after updating to 3.1.13?

@Ian_Wright yes, also everything good with update to the 3.1.17

1 Like