When I try to add SendBird UIKit using SPM I get Multiple commands produce issue

I added SendBirdUIKit using SPM version 2.2.0
Right after I tried to build and Im getting build errors Multiple Commands Produce. Cleaning, reinstalling framework does not help. Has anyone seen this before for SendBird?

Looks like this issue is only when I try to build on device, on simulator its fine

Hi @Gosha_Klionski,

Welcome to the Sendbird Community. Can you tell me what version of Xcode you’re building with?

Hi @Tyler,

I was trying both on 12.5 and on 13.1 with the same result. I tried on existing project and on new one by just adding a framework to empty project.
I have cleaned derivedData and tried removing-adding SendBird UIKit with the same result.

Is this the right url to add through SPM?

Are there any updates regarding this topic? Seems like cocoapods is working fine but not SPM

So the issue was that I had two versions of Xcode installed and this caused an issue for SendBird UI Kit for some reason. Now its all good