How to make chat bot's messages not be silent


The bot sending message api doesn’t provide an is_silent option when sending a message and currently all the messages we generated are in silent mode. How we can make it not to be silent? The API document we’re referring to is: Send a bot message | Chat Platform API | Sendbird Docs. Our app id is: C86F9327-18B9-441A-A601-88B6A5C527F8

Thank you.

Hello @Min_Ju

Welcome to the Sendbird Community!

We have an internal application attribute that needs to be enabled for this.

I’ve updated the application you provided me with accordingly. Can you give it a test and let me know if it’s working the way you want it now?

Oh Thank you very much! @Chinmaya_Gupta It works!