Http 라이브러리의 버전업을 검토해주세요

현재 chat sdk에서 0.13.6을 사용하고 있는데 최신 버전이 1.1.2입니다.
버전이 1대로 올라온지 반년이 넘었으니 최신버전까진 아니더라도 1 대로의 버전업을 검토해주세요.
다른 라이브러리, 플러그인들과 버전호환이 되지 않아 라이브러리 최신화에 어려움을 겪고 있습니다.

Hello Tommy,

I’ll bring this to our Engineering team to see if it’s possible to upgrade the version of the http package.

1 Like

Thank you for your support!

Hello @Tommy,

Just to update on this, I spoke with our Engineering team and we’ve determined that it will be hard to make such a jump in our SDK without potentially impacting existing consumers of our SDK.

You can utilize dependency_overrides in order to update the http package to a version that suits your implementation. In your pubspec.yaml include the following:

  http: ^1.2.0
1 Like