Can't use ""?

I want use v2.1.3 uikit library.
but not found v2.1.3 in gradle build.

I followed install UIKit for Android guide

Did you insert sendbird repo link to your root build.gradle?!

yes. I did insert `“” in root build.gradle

allprojects {
    repositories {
        maven { url "" }
        maven { url "" }

@dodopa Could you give us error log?!

Here :sob:

Could not GET ''. Received status code 403 from server: Forbidden
Disable Gradle 'offline mode' and sync project

@dodopa I think you should check whether your emulator or device is offline!

1 Like

okay. I’ll check it. thx

Yap! I think your Android Studio setting is unstable.
You can refer to

I checked my android studio setting and remove unnecessary gradle settings.
Now. show error logs after gradle build

Could not determine the dependencies of task ':app:mergeDevDebugResources'.
> Could not resolve all task dependencies for configuration ':app:devDebugRuntimeClasspath'.
   > Could not find com.sendbird.sdk:uikit:2.1.3.
     Searched in the following locations:
     Required by:
         project :app

Possible solution:
 - Declare repository providing the artifact, see the documentation at

I don’t understand why can not use :cry:

I Solved.
I Changed library version v2.1.3v2.1.5 and build succeed.

But v2.1.3 is still build failed.
v2.1.4 or v2.1.5 is ok.

Thx everyone👍

@dodopa There was a problem with the 2.1.3 version, so it was deleted. The revised version in 2.1.4 has been newly deployed. thanks

1 Like