Error when sending apns notification using Production cert

I created an iOS application that uses send bird to power a chat feature. Everything was working fine during development. Push notifications worked great on development builds. A distribution build was made and distributed via testflight. None of these devices are receiving notifications.

I navigated to the notifications settings and attempted to send a notification via the notification tester and got an error.

Is this an issue with the cert I am using or something else. I am using the same cert for Sandbox and Production.

// Detailed description of issue.

// If problem, please fill out the below. If question, please delete.
[SDK Version]
// What version of the SDK are you using?

[Reproduction Steps]
Use notification tester to send a notification using the Production cert.


[Current impact]

Push notifications are none functional on Distribution builds.

Hi @Ansel,

I sent you a DM requesting some information.

Solved the issue. I had the wrong cert uploaded.

1 Like

Thanks for letting me know. I will mark this as solved! Please let us know if you need anything else.